Installer Flash Player 10 Debug sur Ubuntu 64 bits (firefox)

La version de débugage de Flash Player 10 est uniquement disponible pour les architectures x86 (32 bits) sous linux. Si vous essayer néanmoins l’installation vous aurez un magnifique “l’architecture ‘x86_64′ n’est pas supportée”. Pour l’installer sous un Ubuntu x86_64 (64 bits) il faut utiliser nspluginwrapper.

Avant toute chose, fermez firefox.

Dans un premier temps, nous allons nous assurer qu’aucun autre plug-in flash n’est installé sur votre système:

Note: $ signifie que la ligne doit être exécutée en tant qu’utilisateur normal et # en tant que super-utilisateur (root)

Afin de supprimer toute trace d’anciens plug-ins, exécutez ces quelques commandes:

Nous allons maintenant (ré)installer les librairies dont nous avons besoin pour faire fonctionner cette librairie:

Puis, téléchargeons et décompressons la version de débugage de Flash depuis le site officiel:

Maintenant, il nous faut décompresser l’archive contenue dans la précédente contenant le fichier .so du flash player à installer, puis le stocker dans le répertoire des plug-ins de firefox:

Maintenant, grâce à nspluginwrapper nous allons pouvoir installer la librairie et la lier à firefox:

A présent, le plug-in est installé, vous pouvez vérifier la version de votre Flash Player avec le fichier flash suivant:

facebooktwittergoogle_plusredditpinterestlinkedinmail

Leave a Reply

Your email address will not be published. Required fields are marked *

You may use these HTML tags and attributes: <a href="" title=""> <abbr title=""> <acronym title=""> <b> <blockquote cite=""> <cite> <code class="" title="" data-url=""> <del datetime=""> <em> <i> <q cite=""> <s> <strike> <strong> <pre class="" title="" data-url=""> <span class="" title="" data-url="">